Problema di installazione S.O. (Windows XP)

Win9x/ME, WinNT, Win2K, XP, 2003 e Vista.. tutto sui sistemi di casa Microsoft..

Moderatori: cb_123, marcosniper

Problema di installazione S.O. (Windows XP)

Messaggiodi Puppybarf il 08 feb 2010, 19:46

Salve a tutti. Ho uno strano problema: sto provando ad installare XP Home su un PC appena assemblato (ovviamente, i pezzi sono tutti funzionanti), ma al momento del riavvio DOPO la copia dei file d'installazione sull'HD appena formattato tramite CD (quindi, prima dell'installazione vera e propria), immediatamente dopo l'avviso "Premere un tasto per Boot da CD-ROM" (quando NON bisogna più fare il boot da CD) appare l'avviso "Errore nel caricamento del sistema operativo", il PC si blocca (per forza, dato che il S.O. ancora non c'è) e l'installazione non parte. Per inciso, ho provato ad installare Windows 2000 e il problema è identico.
Non ho mai visto una cosa simile... qualche idea? C'è qualche modo di bypassare questo step?
WinXP SP3 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB SATA - NEC DVD_RW ND-3550A - PHILIPS SPD6002T - Gainward 9500GT 1GB - Pinnacle 700-PCI - Realtek HD Audio Output
Avatar utente
Puppybarf
Cittadino verde
Cittadino verde
 
Messaggi: 70
Iscritto il: 29 nov 2006, 16:51
Località: Benevento

 

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi `knives` il 08 feb 2010, 19:52

hai piu di un hdd e non hai controllato qualè il disco di boot?
vogliadidolci.wordpress.com
Avatar utente
`knives`
Moderatore
Moderatore
 
Messaggi: 6246
Iscritto il: 24 mar 2005, 01:57

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi Puppybarf il 08 feb 2010, 20:47

No, è l'unico HD e viene correttamente rilevato. Anche se provo a fare il boot direttamente da HD esce quell'errore.
WinXP SP3 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB SATA - NEC DVD_RW ND-3550A - PHILIPS SPD6002T - Gainward 9500GT 1GB - Pinnacle 700-PCI - Realtek HD Audio Output
Avatar utente
Puppybarf
Cittadino verde
Cittadino verde
 
Messaggi: 70
Iscritto il: 29 nov 2006, 16:51
Località: Benevento

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi marcosniper il 08 feb 2010, 21:05

Che Hard Disk hai? intendo che capacità?
Vedi qui se può essere questa la soluzione. :D
ImmagineDistance 1110 yd.. wind speed at 6 meters per second, left to right.
An adjustment to the scope to compensate.. Standby.
Steadying breath.. Gun fires.. job is done.
disappear
Avatar utente
marcosniper
Moderatore
Moderatore
 
Messaggi: 4744
Iscritto il: 23 gen 2005, 22:15
Località: LatNord 45°:57' LongEst 12°:30' "Sempre ed Ovunque"

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi Puppybarf il 08 feb 2010, 21:44

Un Maxtor 6Y080L0, IDE da 80 GB.

Eventualmente, provo anche ad aggiornare il BIOS e vediamo un po'.
WinXP SP3 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB SATA - NEC DVD_RW ND-3550A - PHILIPS SPD6002T - Gainward 9500GT 1GB - Pinnacle 700-PCI - Realtek HD Audio Output
Avatar utente
Puppybarf
Cittadino verde
Cittadino verde
 
Messaggi: 70
Iscritto il: 29 nov 2006, 16:51
Località: Benevento

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi Puppybarf il 08 feb 2010, 23:32

Sulla scorta di quanto consigliato da Microsoft nella KB, ho aggiornato il BIOS all'ultima versione disponibile per questa MoBo e riformattato l'HD. Dopo la copia dei file, non esce più l'errore precedente ma "Errore lettura da disco. Premere CTRL+ALT+CAN per riavviare". Quindi, sono praticamente punto e a capo.
WinXP SP3 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB SATA - NEC DVD_RW ND-3550A - PHILIPS SPD6002T - Gainward 9500GT 1GB - Pinnacle 700-PCI - Realtek HD Audio Output
Avatar utente
Puppybarf
Cittadino verde
Cittadino verde
 
Messaggi: 70
Iscritto il: 29 nov 2006, 16:51
Località: Benevento

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi `knives` il 08 feb 2010, 23:50

sicuro che il disco sia sano? gia prova con ubuntu se da lo stesso problema?
vogliadidolci.wordpress.com
Avatar utente
`knives`
Moderatore
Moderatore
 
Messaggi: 6246
Iscritto il: 24 mar 2005, 01:57

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi Puppybarf il 09 feb 2010, 02:22

In effetti, sto provando l'HD su un altro PC: si è presentato lo stesso problema. Ora lo ritesto sotto DOS con qualche tool specifico giusto per mettermi il cuore in pace, anche se i primi test hanno stabilito che non ci sono guasti! Assurdo... ma credo proprio che bisognerà cambiarlo, ammesso che una formattazione a basso livello o qualche altro tipo di "rigenerazione" non possano permettermi di evitarlo (ma ci credo poco).
WinXP SP3 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB SATA - NEC DVD_RW ND-3550A - PHILIPS SPD6002T - Gainward 9500GT 1GB - Pinnacle 700-PCI - Realtek HD Audio Output
Avatar utente
Puppybarf
Cittadino verde
Cittadino verde
 
Messaggi: 70
Iscritto il: 29 nov 2006, 16:51
Località: Benevento

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi `knives` il 09 feb 2010, 08:38

anche se per grazia divina ora rinasce, tu ti fideresti mai ?
vogliadidolci.wordpress.com
Avatar utente
`knives`
Moderatore
Moderatore
 
Messaggi: 6246
Iscritto il: 24 mar 2005, 01:57

Re: Problema di installazione S.O. (Windows XP)

Messaggiodi Puppybarf il 09 feb 2010, 09:41

Assolutamente no... e in ogni caso, è ormai certo che l'errore dipende da un guasto all'HD: appena ho provato la formattazione a basso livello tramite il tool PowerMax è venuto fuori l'avviso "Defective drive, you should replace it". A questo punto, è quello che farò.
Grazie a tutti per l'aiuto e alla prossima.
WinXP SP3 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB SATA - NEC DVD_RW ND-3550A - PHILIPS SPD6002T - Gainward 9500GT 1GB - Pinnacle 700-PCI - Realtek HD Audio Output
Avatar utente
Puppybarf
Cittadino verde
Cittadino verde
 
Messaggi: 70
Iscritto il: 29 nov 2006, 16:51
Località: Benevento

 

Torna a Sistemi operativi Microsoft

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

cron