Problema Logitech x-530

Schede Audio e tutto che ciò che concerne la multimedialità!

Moderatori: cb_123, thrantir, tonertemplum

Problema Logitech x-530

Messaggiodi War_Wolf il 22 lug 2011, 23:28

Ciao a tutti.
Ho acquistato da circa 2 giorni il 5.1 logitech x-530 però ho un problema.
In pratica le casse posteriori si sentono pochissimo ( devano essere attaccati all'orecchio per sentire qualche rumore) ho provato su WMP, e un DVD con audio codificato in 5.1 e niente.
La scheda audio supporta a pieno fino a 7.1.
Ho provato ad impostare sul driver della soundmax (della scheda audio) ed anche su pannello di controllo l'impostazione 5.1 e facendo il test di tutte le casse le riconosce tutte
Ho controllato e ricontrollato i cavi e sono messi nella giusta posizione.
Purtroppo non so più cosa fare.
Aspetto vostre risposte.
Grazie.
Case:|Corsair Carbide 500R|MB:|Asus Z97 PRO GAMER|CPU:INTELi7 4790 |DISSIPATORE:Corsair H100i| VGA: |Nvidia GTX 980 AMP! ZOTAC|RAM: 16GB DDR3 @ 1600mhz Corsair Vengence|SSD: SAMSUNG SSD 840 EVO 120GB SATA 3| HD:|1TBWD CAVIAR BLACK +1TBWD GREEN+2TB TOSHIBA|S.O:|Windows 10 PRO x64|PSU:|Cooler Master GX 750W Plus 80+|Mouse: Logitech G502|Tastiera:Corsair K70|Cuffie: Logitech G930|Monitor:ASUS VX24AH
Avatar utente
War_Wolf
Luce delle stelle
Luce delle stelle
 
Messaggi: 2115
Iscritto il: 25 apr 2006, 15:51
Località: Firenze

 

Re: Problema Logitech x-530

Messaggiodi marcosniper il 23 lug 2011, 10:12

Quando fai il test l'audio si sente bene su quelle posteriori?
ImmagineDistance 1110 yd.. wind speed at 6 meters per second, left to right.
An adjustment to the scope to compensate.. Standby.
Steadying breath.. Gun fires.. job is done.
disappear
Avatar utente
marcosniper
Moderatore
Moderatore
 
Messaggi: 4744
Iscritto il: 23 gen 2005, 22:15
Località: LatNord 45°:57' LongEst 12°:30' "Sempre ed Ovunque"

Re: Problema Logitech x-530

Messaggiodi War_Wolf il 23 lug 2011, 13:14

si...però l'audio sempre più basso rispetto agli altoparlanti front...
Case:|Corsair Carbide 500R|MB:|Asus Z97 PRO GAMER|CPU:INTELi7 4790 |DISSIPATORE:Corsair H100i| VGA: |Nvidia GTX 980 AMP! ZOTAC|RAM: 16GB DDR3 @ 1600mhz Corsair Vengence|SSD: SAMSUNG SSD 840 EVO 120GB SATA 3| HD:|1TBWD CAVIAR BLACK +1TBWD GREEN+2TB TOSHIBA|S.O:|Windows 10 PRO x64|PSU:|Cooler Master GX 750W Plus 80+|Mouse: Logitech G502|Tastiera:Corsair K70|Cuffie: Logitech G930|Monitor:ASUS VX24AH
Avatar utente
War_Wolf
Luce delle stelle
Luce delle stelle
 
Messaggi: 2115
Iscritto il: 25 apr 2006, 15:51
Località: Firenze

Re: Problema Logitech x-530

Messaggiodi War_Wolf il 25 lug 2011, 13:34

nulla??
Case:|Corsair Carbide 500R|MB:|Asus Z97 PRO GAMER|CPU:INTELi7 4790 |DISSIPATORE:Corsair H100i| VGA: |Nvidia GTX 980 AMP! ZOTAC|RAM: 16GB DDR3 @ 1600mhz Corsair Vengence|SSD: SAMSUNG SSD 840 EVO 120GB SATA 3| HD:|1TBWD CAVIAR BLACK +1TBWD GREEN+2TB TOSHIBA|S.O:|Windows 10 PRO x64|PSU:|Cooler Master GX 750W Plus 80+|Mouse: Logitech G502|Tastiera:Corsair K70|Cuffie: Logitech G930|Monitor:ASUS VX24AH
Avatar utente
War_Wolf
Luce delle stelle
Luce delle stelle
 
Messaggi: 2115
Iscritto il: 25 apr 2006, 15:51
Località: Firenze

Re: Problema Logitech x-530

Messaggiodi patrix78 il 25 lug 2011, 15:06

Normalmente è normale: se ascolti un DVD codificato in dolby digital/DTS i canali posteriori riproducono solo gli effetti.
Esempio se nel film c'è un aereo che decolla verso di te, i canali posteriori li sentirai solo da quando l'aereo sta "sulla tua testa" a quando ti "scompare alle spalle". Il dolby funziona così, non è quadrifonia :wink:
CPU AMD Phenom II 965 X4 - CM Hyper T3X EVO (POWERD by Noctua) - AsRock 970 Extreme 4 - HyperX Fury Memory 2x4 GB + Corsair CMX3 2x2GB - PEAK Radeon HD4870 512MB GDDR5 - Kingston HyperX 3K SSD (Win7) - Western Digital VelociRAPTOR 150 GB (Win8)- WD Caviar Green 2TB (storage) - Samsung SH-224DB/BEBE DVD RW - LC-POWER Hyperion 700w - SamsungUE26F4500P - NAS HP Media Vault Pro MV5020 - Notebook Acer Aspire 5552G
Avatar utente
patrix78
Mago dell'universo
Mago dell'universo
 
Messaggi: 4157
Iscritto il: 11 feb 2005, 04:12
Località: Firenze/Formia (LT)

Re: Problema Logitech x-530

Messaggiodi War_Wolf il 25 lug 2011, 19:18

ah ok grazie per la risposta patrix
Case:|Corsair Carbide 500R|MB:|Asus Z97 PRO GAMER|CPU:INTELi7 4790 |DISSIPATORE:Corsair H100i| VGA: |Nvidia GTX 980 AMP! ZOTAC|RAM: 16GB DDR3 @ 1600mhz Corsair Vengence|SSD: SAMSUNG SSD 840 EVO 120GB SATA 3| HD:|1TBWD CAVIAR BLACK +1TBWD GREEN+2TB TOSHIBA|S.O:|Windows 10 PRO x64|PSU:|Cooler Master GX 750W Plus 80+|Mouse: Logitech G502|Tastiera:Corsair K70|Cuffie: Logitech G930|Monitor:ASUS VX24AH
Avatar utente
War_Wolf
Luce delle stelle
Luce delle stelle
 
Messaggi: 2115
Iscritto il: 25 apr 2006, 15:51
Località: Firenze


Torna a Audio & Multimedia

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

cron